User Tools

Site Tools


public:8062_faq:ahsay_scl_for_granular_and_opendirect_restore_v8

FAQ: Ahsay Software Compatibility List (SCL) for Granular and OpenDirect Restore on version 8.1 or above

Article ID: 8062
Reviewed: 14/08/2019

Product Version:
AhsayACB / AhsayOBM / AhsayOBR: 8.1 or above
OS: Windows

Description

This document lists the available operating systems and applications specifically tested to be compatible with Granular Restore or OpenDirect Restore.

Operating Systems compatible with AhsayOBM / AhsayACB / AhsayOBR for Granular / OpenDirect Restore:

Keywords

Supported, Version, Platforms, OS, Operating, System, Client, Support, Granular, OpenDirect, Virtual, Hyper-V, VMware ESXi, VMware vCenter

public/8062_faq/ahsay_scl_for_granular_and_opendirect_restore_v8.txt · Last modified: 2019/08/15 09:52 by ronnie.chan