User Tools

Site Tools


public:8000_faq:ahsay_hardware_requirement_list_hrl_for_version_8.1_or_above

FAQ: Ahsay Hardware Requirement List (HRL) for version 8.1 or above

Article ID: 8000
Reviewed: 18/08/2015

Product Version:
Ahsay Software: 8.1.0.0 or above

Description

This document lists the hardware requirement of Ahsay software.

Contents

The following table lists the minimum and recommended hardware requirements for all Ahsay Product:

Keywords

supported, version, platforms, OS, operating, system, client, support

public/8000_faq/ahsay_hardware_requirement_list_hrl_for_version_8.1_or_above.txt · Last modified: 2019/08/15 09:53 by ronnie.chan