User Tools

Site Tools


Sidebar

Announcement

Ahsay Backup Software

Backup Set Types

Supported Storage

Features in OBM / ACB

Features in CBS

Brand and Customize

License

Documentation

Performance Testing

FAQs and Known Issues

Can't Find What You Need?

public:5206_issue:cannot_connect_ssh_please_check_the_ssh_settings_error_when_creating_a_backup_set_on_a_vmware_esxi_6.0_update_2_host

ISSUE: Cannot connect SSH, please check the SSH settings error when creating a backup set on a VMware ESXi 6.0 Update 2 host

Article ID: 5206
Reviewed: 10/04/2017

Product Version:
AhsayOBM: 7.5.0.0 - 7.9.2.2
OS: All platforms

Problem Description

When creating a backup set on a VMware ESXi 6.0 Update 2 host the following error is displayed by AhsayOBM:

Cannot connect SSH, please check the SSH settings

Cause

This issue can occurs, because VMware ESXi 6.0 Update 2 is embedded with OpenSSH 7.1, which disables older cryptographic algorithm such as diffie-hellman-group1-sha1.

Resolution

To resolve the issue, patch the AhsayOBM application to version 7.11.0.4 or above. The instructions can be found by Clicking Here.

Keywords

VMware ESXi 6.0 Update 2, SSH, diffie-hellman

public/5206_issue/cannot_connect_ssh_please_check_the_ssh_settings_error_when_creating_a_backup_set_on_a_vmware_esxi_6.0_update_2_host.txt · Last modified: 2018/07/17 09:25 by edward.chan