User Tools

Site Tools


Sidebar

Announcement

Ahsay Backup Software

Backup Set Types

Supported Storage

Features in OBM / ACB

Features in CBS

Brand and Customize

License

Documentation

Performance Testing

FAQs and Known Issues

Can't Find What You Need?

public:5251_issue:vhd_mounter_-_operating_system_platform_not_support_error_when_performing_a_granular_restore_on_a_hyper-v_guest_vm

ISSUE: “VHD Mounter - Operating System (Platform Not Support)” error when performing a granular restore on a Hyper-V guest VM

Article ID: 5251
Reviewed: 10/07/2017

Product Version:
AhsayOBM / AhsayOBR: 7.13.0.0 or above
OS: Windows

Description

When performing a granular restore of a Hyper-V guest VM on Windows 2008 R2 or Windows 7 machine the following error message is shown by AhsayOBM "VHD Mounter - Operating System (Platform Not Support)" .


Cause

Granular restore of Hyper-V guest VMs is not supported on the current Windows operating system.

Resolution

To resolve this problem install AhsayOBM/AhsayOBR on a supported Windows operating system to perform the granular restore for the Hyper-V guest VM.

Please refer to the following KB article for further details:
FAQ: Ahsay Software Compatibility List (SCL) for Granular and OpenDirect Restore (5250)
http://wiki.ahsay.com/doku.php?id=public:5250_faq:ahsay_software_compatibility_list_scl_for_granular_and_opendirect_restore


Keywords

Hyper-V, guest VM, granular restore, supported platform, supported operating system

public/5251_issue/vhd_mounter_-_operating_system_platform_not_support_error_when_performing_a_granular_restore_on_a_hyper-v_guest_vm.txt · Last modified: 2018/06/28 14:38 by mike.gong